Maybe how an O-200 failed?

Discussion area for builders of Pietenpol aircraft, both beginners and experienced folks. Share ideas, ask questions and help build the Pietenpol community.
Post Reply
tom kreiner
Posts: 62
Joined: Sat Feb 25, 2017 9:49 am

Maybe how an O-200 failed?

Post by tom kreiner »

Some time ago, I purchased an O-200 engine "in a box." Literally, completely disassembled, cleaned - magnafluxed, zyglo'd - and neatly packed by the son of a deceased A&P who had saved the engine to build someday. The engine was carefully packed in a Gaylord container about 4' x 4' x 3' tall, mounted on a pallet.

Missing from the box were a couple of parts; neither carburetor nor crankshaft were there. When I queried the seller about the missing items, he told me, "Dad or one of his friends needed the carb, but the crank was destroyed on the journals." Because the crankshaft was bad, the owner of the aircraft looked around, and found a newly rebuilt O-200 in a wreck, bought it, and had it installed in the aircraft. His Dad kept the "core engine." All of this took place in about 1966. Since the engine has a 1965 date stamped on it, I wonder whether this was a warranty issue which went unnoticed or neglected...

Fast forward to 2020, while cleaning parts and preparing sub assemblies - like the Accessory Case - I came across something I found very interesting, which has prompted numerous questions. Amongst the parts were two sets of oil pump gears and two oil pump plates. One set of gears & plate showed quite a bit of wear, but the other set was clearly new. The Oil Pickup tube, which is mounted to the bottom of the Case, has a screen at the bottom end to prevent chunks from entering the oil pump. The holes in the screen are # 46 drill size, .081 diameter. I took a look at the screen, and noticed that the screen was soldered pretty close to the end of the tube, leaving only two rows of open holes - along with the end holes - for oil to enter. This didn't look right, so I went to my new parts cabinet - I've been collecting NOS parts for several years - and found a brand new Oil Pickup Tube wrapped in oil paper, and covered with cosmolene. I took both tubes to my wash bin, and soaked them in solvent, and then compared the two. The original tube I received was shorter, and had fewer exposed holes compared to the NOS tube. This may be seen in the pics.

I was guessing here, thinking maybe the crank was missing due to low oil pressure, and that's why the oil pump gears & plate had been replaced with new items, and the A&P was awaiting a new crankshaft when the owner found the alternate engine...

So, being an ME, I counted holes on both tubes and compared them with the thru hole at the end of the tube. As you can see, the thru hole is roughly .400 ID,
Pickup tube thru hole.jpg
and both tubes are very close to the same dimension. The original tube, with 33 holes around the periphery, and 23 holes on the end, had an equivalent open area of .288 sq. in. The NOS tube had 87 total holes, with an open area of .448 sq. in.

Now I'm beginning to think maybe there was a choked flow condition from the sump to the oil pump. The NOS tube has roughly a 55% larger open area thru which oil can flow... How would cold oil flow thru the original pickup tube? Was the original pick up tube a factory defect with fewer exposed holes? Would the engine have been repaired or replaced by Continental due to warranty issues related to parts & workmanship ?

Lot's of questions, and unfortunately, NO answers!

I've added the pics so the next guy who either tears down a small Continental - or builds one up, for that matter - will know what to look for on the oil pickup tube.
Side by side screens.jpg
Attachments
Pickup tubes.jpg
User avatar
taildrags
Posts: 436
Joined: Tue Mar 07, 2017 10:39 pm

Re: Maybe how an O-200 failed?

Post by taildrags »

This is called detective work on a cold case, and you're finding empty shell casings in a bulletproof engine ;o)

Oscar Zuniga
Medford, OR
Post Reply